Getting unauthorized when using postman


  • This with the up to date postman that I just installed

    <html>
        <head>
            <title>JBWEB000065: HTTP Status 401 - </title>
            <style>
                <!--H1 {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:22px;} H2 {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:16px;} H3 {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:14px;} BODY {font-family:Tahoma,Arial,sans-serif;color:black;background-color:white;} B {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;} P {font-family:Tahoma,Arial,sans-serif;background:white;color:black;font-size:12px;}A {color : black;}A.name {color : black;}HR {color : #525D76;}-->
            </style>
        </head>
        <body>
            <h1>JBWEB000065: HTTP Status 401 - </h1>
            <HR size="1" noshade="noshade">
            <p>
                <b>JBWEB000309: type</b> JBWEB000067: Status report
            </p>
            <p>
                <b>JBWEB000068: message</b>
                <u></u>
            </p>
            <p>
                <b>JBWEB000069: description</b>
                <u>JBWEB000121: This request requires HTTP authentication.</u>
            </p>
            <HR size="1" noshade="noshade">
        </body>
    </html>
    


  • Bit more info
    0_1528362814933_Screenshot at Jun 07 11-11-53.png



  • Hi @jonathan-carter did you select basic Authorization in Postman? Or maybe you can DM me your request? So I can have a look.



  • @eric-barten @Jonathan-Carter I had the same error. @Rowan-Schaaf reset my password, that fixed it for me…



  • @rowan Schaaf kan je mijn wachtwoord ook resetten?



  • @eriks check: https://forum.iot.t-mobile.nl/topic/269/new-starterkit-and-new-document-library



  • Topic closed because it contains outdated information. More details at https://forum.iot.t-mobile.nl/topic/269/new-starterkit-and-new-document-library


Locked
 

Looks like your connection to Internet of Things was lost, please wait while we try to reconnect.