RAK 8211. I don't seem to be able to connect the Quectel up to the network.


  • using this connect command I just never get a connection

    at.send(“AT+CGDCONT=1,“IP”,“cdp.iot.t-mobile.nl””) && at.recv(“OK”);

    any ideas?

    BC95-G
    Revision:BC95GJBR01A01

    +NCONFIG:AUTOCONNECT,TRUE
    +NCONFIG:CR_0354_0338_SCRAMBLING,TRUE
    +NCONFIG:CR_0859_SI_AVOID,TRUE
    +NCONFIG:COMBINE_ATTACH,FALSE
    +NCONFIG:CELL_RESELECTION,TRUE
    +NCONFIG:ENABLE_BIP,FALSE
    +NCONFIG:MULTITONE,TRUE
    +NCONFIG:NAS_SIM_POWER_SAVING_ENABLE,TRUE
    +NCONFIG:BARRING_RELEASE_DELAY,64



  • Hi Jonathan,

    We have no experience with this specific module but I will try to give some ideas based on other modules.

    When you want to change NVM configuration you could try to turn off autoconnect.

    Then reboot the module and change the apn using the command you showed.
    Then either reboot with autoconnect or start with AT+CFUN=1 , AT+COPS… etc.

    Let me know if this helps you forward.

    Regards,
    Eric


 

Looks like your connection to Internet of Things was lost, please wait while we try to reconnect.